Announcements

24/7/365 Support

We have upgraded all servers to php5, some servers still have php5 and php4 running as a secondary. You can change this option in cpanel under php configurations. In keeping with the latest updates with cPanel and php this is an upgrade we had to do.



Tuesday, July 15, 2008

« Back

Language: